Such another forensic Toolpackage (SAFT)

 
 LOGO
  
 SUCH ANOTHER FORENSIC TOOLPACKAGE
 
 
 
 

 
 
Support

Es wird nach dem Dongle gefragt, obwohl Dongel  eingesteckt ist.

Beim Anklicken des Menüpunktes "Betriebssystem Passwortschutz"  passiert zunächst nichts oder das System hängt einige Zeit.

Der Start des USB-Sticks wird nicht korrekt ausgeführt oder das System hängt.

Das Wiederherstellen des ursprünglichen Zustandes hat nicht funktioniert.

Nach Aktualisierung des USB-Sticks mit dem Update auf Version 1.0 ist das Dongle für ältere (CD-) Versionen von SAFT ungültig.


Sollte Sie nicht genannte Schwierigkeiten beim Einsatz von SAFT haben, so wenden Sie sich bitten an den Support unter ino@saft.tv .











Es wird nach dem Dongle gefragt, obwohl Dongel  eingesteckt ist.
Beim Start von SAFT wird immer am Anfang einmalig diese Meldung angezeigt. Das System prüft nach Bestätigung die Berechtigung des eingesteckten Dongles ab. Diese Überprüfung kann je nach Leistung des Systems einige Sekunden dauern.


Beim Anklicken des Menüpunktes "Betriebssystem Passwortschutz"  passiert zunächst nichts oder das System hängt einige Zeit.
Bei jedem Anklicken dieses Menüpunktes wird das Dongle abgefragt. Das System prüft dabei die Berechtigung des eingesteckten Dongles ab. Diese Überprüfung kann je nach Leistung des Systems einige Sekunden dauern.


Der Start des USB-Sticks wird nicht korrekt ausgeführt oder das System hängt.
Prüfen Sie die BIOS-Einstellungen, ob der Bootprozess auch auf USB-Boot eingestellt ist.
Bei besonders neuen oder alten Systemen kann es vorkommen, dass das verwendete Linux Mint die Hardware nicht korrekt erkennt. Falls dies der Fall ist, kann SAFT auf dem System z. Zt. nicht ausgeführt werden.
An einer Umstellung auf ein mächtigeres Linux, welcher mehr Hardwarekomponenten erkennt, wird gearbeitet.


Das Wiederherstellen des ursprünglichen Zustandes hat nicht funktioniert.
Bei der Rücksicherung wurde das Sicherungsverzeichnis aber nicht die darin gespeicherte SAFT-Datei ausgewählt


Nach Aktualisierung des USB-Sticks mit dem Update auf Version 1.0 ist das Dongle für ältere (DVD-) Versionen von SAFT ungültig.
Bei dem Update auf Version 1.0 wurde die Überprüfung des Dongles auch angepasst. Wenn dass Dongle einmal mit der Version 1.0 oder später benutzt wurde, so wird es in älteren Versionen nicht mehr erkannt. Bitte aktualisieren Sie alle eingesetzten Versionen (auch die DVD-Versionen)